このドキュメントを評価 する 
この記事によって問題が解決されましたか?
ご意見がありましたら以下にご記入ください。

「ファイアウォール:無効」と表示された場合の対処方法


Environment

Windows XP
Windows Vista
Windows 7
Windows 8
Windows 8.1

Summary

このQ&Aでは、ファイアウォールが無効で、保護状態が赤になってしまった場合の対処方法について解説しています。

Solution

【現象】

製品のインストール後、または、利用中に「ファイアウォールが無効です。」と表示されて赤色に変わります。



* 「ファイアウォール」とは、システムのネットワーク通信を常時監視し、不正なネットワーク通信をブロックする重要な機能です。


【原因】

主に次のような理由により、ファイアウォールが無効となる場合があります。

  • システムの一部が破損するなど、Windows Firewall の機能が正しく動作できない場合
  • 他のセキュリティ製品との競合が発生してしまった場合
  • 製品のインストールが失敗した事により、製品の一部が正常に動作していない場合
     


【回避策】

製品を再インストールすることにより、問題を解決することができます。マカフィー・個人向け製品専用削除ツール (MCPR.exe) を使用した製品の削除後に、マカフィー製品のインストールをご実施ください。
 
  1. 以下のリンクからマカフィー・個人向け製品専用削除ツール (MCPR.exe) を使用して削除を行います。
    マカフィー・個人向け製品専用削除ツール (MCPR.exe) の使用方法
     
  2. 以下のリンクからマカフィー製品のインストールを行います。
    マカフィー・個人向け製品をWebからインストール(再インストール)する方法
     
  3. パソコンを再起動してファイアウォールが有効となることをご確認ください。