このドキュメントを評価 する 
この記事によって問題が解決されましたか?
ご意見がありましたら以下にご記入ください。

「脅威の駆除中に問題が発生しました。」というエラーが表示されてインストールができない場合の対処方法


Environment

Windows XP
Windows Vista
Windows 7
Windows 8

Summary

ここでは、「脅威の駆除中に問題が発生しました。」というエラーが表示されてインストールができない場合の対処方法について解説しています。

Solution

【現象】

製品のインストール中に「脅威の駆除中に問題が発生しました。」というエラーが表示されて、インストールが中断してしまう場合があります。




【原因】

マカフィーのインストーラーは、製品のインストール前にウイルス感染のスキャンを行っています。
ネットワークの問題やお客様のパソコン固有の問題等により、スキャン自体が正常に動作しなかった際に同エラーが表示される場合があります。




【回避策】

以下の手順をご実施いただき現象が回避されることをご確認ください。


Step1 インストール障害初期対応ツールを実行します。

インストール初期障害対応ツール(McPreInstall.exe)を実行する事で問題が解決できる場合があります。詳細な手順は以下のQ&Aをご覧ください。

TS101696 「インストール初期障害対応ツールの利用手順」


上記手順で解決できない場合はStep2に進んでください。
 



■Step2 競合する製品の完全削除を行います。

過去にご使用されていたセキュリティ対策製品の削除ツールを実行する事で問題が解決できる場合があります。
削除ツールは以下を参考にして、ダウンロードおよび実行を行ってください。

製品名 Q&Aサイト (アンインストール方法、または削除ツール)
Norton製品 Norton削除ツール こちら
ウイルスバスター ウイルスバスター クラウドのアンインストール方法 こちら
サポートツールを利用したウイルスバスター クラウドのアンインストール方法 こちら
サポートツールを利用したウイルスバスター2012のアンインストール方法 こちら
サポートツールを利用したウイルスバスター2011のアンインストール方法 こちら
サポートツールを利用したウイルスバスター2010のアンインストール方法 こちら
サポートツールを利用したウイルスバスター2009のアンインストール方法 こちら
ウイルスバスター2008アンインストールツール こちら
マイシールド マイシールド こちら
フレッツ・ウイルスクリア フレッツ・ウイルスクリア クライアントツール こちら

McAfee製品

アンインストール方法
TS101634 「プログラムのアンインストールからマカフィー・個人向け製品を削除(アンインストール)する方法」
製品削除ツール
TS101693 「マカフィー・個人向け製品専用削除ツール(MCPR.exe)の使用方法」


上記手順で解決できない場合はStep3に進んでください。




■Step3 スタートアッププログラムとの競合確認方法

お客様のパソコン内で動作しているアプリケーションの影響により、インストール時のスキャンが正しく行われていない場合が考えられます。
以下の Q&A を参考にして、動作するアプリケーションを一時的に制限することで現象が改善される可能性があります。

TS101675 「スタートアッププログラムとの競合確認方法」


上記手順で解決できない場合はStep4に進んでください。




■Step4 Stingerを実行します。

Stingerを実行して、ウイルスのスキャン・駆除を行う事で問題を解決できる場合があります。
詳細な手順は以下のQ&Aをご覧ください。

TS101720 「マルウェア駆除ツール Stinger の実行方法」