このドキュメントを評価 する 
この記事によって問題が解決されましたか?
ご意見がありましたら以下にご記入ください。

保護状態が赤になり、「更新の確認」メッセージが表示された場合の対処方法


Environment

Windows XP
Windows Vista
Windows 7
Windows 8
Windows 8.1

Summary

ここでは、パソコン起動後にマカフィーの保護状態が赤 (危険な状態) となり、セキュリティセンター上に「更新の確認」と表示された場合の対処方法について解説しています。

 

Solution

【現象】

パソコンを起動後、セキュリティセンターを開くと保護状態が赤になり、以下のメッセージが表示されます。

 ご使用のパソコンは危険な状態です。

 更新の確認
 ご使用のソフトウェアを更新できません。インターネット接続を確認して下さい。問題が解決しない場合には、テクニカルサポートに連絡してください。





【原因】

何らかの理由により、製品上のコンポーネントの一部が更新出来ない場合に同メッセージが表示される場合があります。




【回避策】

 Windows XPをご利用のお客様へ
Windows XPをご利用の場合は最新のService Packがインストールされていないと、以下の回避策を実施いただいても改善が見られない場合があります。
以下のリンクをクリックして Windows Updateのご利用手順をご確認いただき、Service Pack 3をインストールしてからその先の手順にお進み下さい。

Windows Update 利用の手順 - Windows XP の場合

 
Step1: 手動更新を実行する

手動更新を実行することにより問題を解決することができます。

  1. タスクトレイの  アイコンを右クリックします。
     
  2. [ 更新の確認 ] をクリックします。

     

     
  3. 更新が終了したら、保護状態が緑(ご使用のパソコンは保護されています。)に戻ったことを確認します。
    更新後、パソコンの再起動を求められる場合がありますので、その場合はパソコンの再起動を実施後に状態を確認ください。
     
  4. 更新を実施しても改善が無い場合は次のステップにお進み下さい。


 
Step2: 製品を再インストールする

手動更新を実行してもコンポーネントが最新にならない場合があります。その場合は製品を再インストールしていただくことで改善します。

  1. 下記のQ&Aより削除ツール(MCPR)をダウンロードして実行します。
    TS101693 「マカフィー・個人向け製品専用削除ツール(MCPR.exe)の使用方法
     
  2. 削除後、パソコンが再起動したら以下のQ&Aを参考に、マイアカウントからマカフィー製品を再インストールしてください。
    TS101767 「マカフィー・個人向け製品をWebからインストール(再インストール)する方法」

Related Information

TS101693 「 マカフィー・個人向け製品専用削除ツール(MCPR.exe)の使用方法 」 
TS101767 「マカフィー・個人向け製品をWebからインストール(再インストール)する方法」 
TS101665 「マカフィーの画面が赤くなって「ご使用のパソコンは危険な状態です。」と表示された場合」